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This document includes information on system requirements and known issues for 
InDesign 1.5.2. It comprises the following sections: 
 
Mac OS System Requirements and Performance Recommendations 
Windows® System Requirements and Performance Recommendations 
Defining Custom Page Sizes for PostScript Devices in Mac OS 
Known Issues and Limitations 
    Uninstalling the Trial Version 
    Upgrading from InDesign 1.0 
    Color Management (CMS) 
    General Printing 
    Color Separating InDesign Documents and Adobe PDF Files 
    Post-Processing InDesign Documents and Adobe PDF Files 
    Using OPI     
    Non PostScript® Printing 
    Importing Illustrator® AI, PDF, and EPS Graphics 
    Working With Fonts, Text, and Dictionaries 
    Contextual Menus 
    Converting PageMaker® and QuarkXPress® documents 
General Troubleshooting 
    Close All Other Applications 
    Recreate InDesign Preference Files 
    Remove and Reinstall InDesign 
 
For information on enhancements and resolved issues in InDesign 1.5.2, please see the 
summary document Id152enhancements.pdf in the application folder. 
 
For information about import filters, see the "Filters ReadMe" document that is installed 
in the InDesign application folder. 
 
For a list of corrections to the Adobe InDesign 1.0 User Guide and Adobe InDesign 1.5 
User Guide Supplement, visit the Adobe Web site at 
http://www.adobe.com/support/techdocs/1c70a.htm.  
 
MAC OS SYSTEM REQUIREMENTS AND PERFORMANCE RECOMMENDATIONS 
To use Adobe InDesign 1.5.2 for Mac OS, your system must meet or exceed the following 
requirements: 
 

• a PowerPC® 604 processor or greater 

• Mac OS 8.5, 8.6, or 9.0 

http://www.adobe.com/support/techdocs/1c70a.htm


 

 

• at least 120 MB of free hard disk space for installation. Installation also requires free 
disk space on the startup drive for temporary files and for items added to the System 
Folder, even if you install InDesign 1.5.2 software on a different drive. 

• at least 48 MB of random-access memory (RAM) with virtual memory on; 96 MB of 
RAM with virtual memory off 

• a CD-ROM drive 

• monitor resolution of 832x624 pixels (minimum) 

• for PostScript printing devices, Adobe PostScript Level 2 (or higher) 
 
Adobe recommends the following hardware and software: 
 

• PowerPC G3 or G4 processor 

• 128 MB or more of physical RAM 

• high-resolution 24-bit screen display 

• an Internet connection 
 
For information on improving performance, see support document 325279, “Optimizing 
Performance in InDesign 1.x for Mac OS,” on Adobe’s Web site at 
http://www.adobe.com/support/techdocs/2420e.htm. 
 
Adjusting Memory Requirements for InDesign 1.5.2 in Mac OS 
To optimize performance in InDesign 1.5.2 for Mac OS, you can reset the amount of 
memory allocated to InDesign. InDesign 1.5.2 is initially set to use 20 MB of RAM. To 
increase this allocation, select the InDesign 1.5.2 application icon from the Finder (but do 
not start InDesign) and choose File > Get Info > Memory. Depending on the amount of 
physical RAM in your system, type a larger value in the Preferred field. 
 
For example: 

• Type 30000 if you have 128 MB of RAM 

• Type 50000 if you have 256 MB of RAM 
 
Increasing the memory partition is critical if you wish to print large or complex InDesign 
documents; otherwise you may receive errors such as “Error Initializing Printer.” 
 
When InDesign 1.5.2 starts, it checks for available memory beyond what the system, any 
open applications, and its own preferred partition take up. It requires 1 MB extra with 
Virtual Memory on and 20 MB extra with Virtual Memory off. So when allocating 
memory to InDesign, keep in mind this extra amount and consider the memory 
requirements of other applications that you want to have open at the same time. 
 
WINDOWS SYSTEM REQUIREMENTS AND PERFORMANCE RECOMMENDATIONS 
To use Adobe InDesign 1.5.2 for Mac OS, your system must meet or exceed the following 
requirements: 

http://www.adobe.com/support/techdocs/2420e.htm


 

 

 

• an Intel® Pentium® II or faster processor 

• Windows 98, Windows NT® 4.0 Workstation (Service Pack 4), or Windows 2000 

• at least 75 MB of free hard disk space for a minimum installation 

• at least 48 MB of random-access memory (RAM) 

• a CD-ROM drive 

• a video card that supports 256-color at 800x600 monitor resolution 

• for PostScript printing devices, Adobe PostScript Level 2 (or higher) 
 
For best performance, Adobe recommends the following hardware and software: 
 

• an Intel Pentium II 300 MHz or faster processor 

• 64 MB or more of RAM 

• a high-resolution (24-bit super VGA or greater) video display card 

• an Internet connection 
 
For information on improving performance, see support document 323535, “Optimizing 
Performance in InDesign 1.x for Windows,” on Adobe’s Web site at 
http://www.adobe.com/support/techdocs/22eca.htm. 
 
Freeing Adequate Disk Space 
InDesign 1.5.2 warns you if there is not enough disk space before it performs tasks such 
as saving or exporting. However, if InDesign 1.5.2 determines that the minimal amount 
of disk space is available, but runs out of disk space while performing the task, it returns 
the error "Adobe InDesign is shutting down. A serious error was detected." Although 
other conditions can result in the same error message appearing, it's possible that you can 
simply make more disk space available, restart InDesign 1.5.2, and continue working. 
 
DEFINING CUSTOM PAGE SIZES FOR POSTSCRIPT DEVICES IN MAC OS 
If you wish to print a custom page size from InDesign in Mac OS, you must first create 
and name the custom page size in the Page Setup dialog box:  
1. Choose File > Page Setup. 
2.  Choose Custom Page Default from the Page Attributes pop-up menu.  
 
 Note: If you do not have this option, your PPD file does not support custom page 

sizes. Check your printer documentation to make sure that your printer supports 
custom page sizes. If it does, contact the printer's manufacturer for an updated PPD 
file. 

 
3.   Enter desired values in the Paper Size and Margins fields. 
4.   Enter a name in the Custom Page Name field and click Add. 
 

http://www.adobe.com/support/techdocs/22eca.htm


 

 

To use the named custom page size, choose Page Attributes from the Custom Page 
Default pop-up menu, choose the named page size from the Paper pop-up menu, and 
then click OK. [308546] 
 
KNOWN ISSUES AND LIMITATIONS 
This section describes technical problems and software conflicts you might encounter in 
InDesign 1.5.2. For information on other issues not listed here, visit the Support section 
of the Adobe Web site at http://www.adobe.com/support. 
 
Uninstalling the Trial  Version  
If you have installed the Trial Version of InDesign 1.5, you should uninstall it before 
installing the retail version. If you have installed both versions on your system, uninstall 
both and then reinstall the retail version. 
 
In Mac OS, start the full retail application for the first time by double-clicking the 
application icon or choosing the product name from the Apple menu, not by double-
clicking an InDesign document file. After the first launch, you can start the application by 
double-clicking on document file icons as well. 
 
Note: If you launch the program for the first time by double-clicking an InDesign 
document icon, you may see an error message. You should then close the error message 
window and launch InDesign using the application icon or the Apple menu. This step 
correctly registers the program in the Mac OS Desktop Database. From then on, you can 
double-click document icons to launch the program and open the files. 
 
Upgrading from InDesign 1.0 
If you wish to continue using InDesign 1.0 after you install InDesign 1.5.2, note that you 
will not be able to tell the difference between InDesign 1.0 documents and InDesign 1.5.2 
documents by their icons. All InDesign documents will appear as though they are 
InDesign 1.5.2 documents. If you double-click any InDesign document, it will open in 
InDesign 1.5.2, and if you save an InDesign 1.0 document from InDesign 1.5.2, you will 
not be able to open it again in InDesign 1.0.  
 
To avoid accidentally saving an InDesign 1.0 document from InDesign 1.5.2, you should 
store InDesign 1.0 documents in a common folder. Make backup copies of these 
documents to restore them if necessary. To open and edit InDesign 1.0 documents in 
InDesign 1.0, choose File >  Open from within InDesign 1.0. 
  
Color Management (CMS) 
After you install either Adobe Photoshop® 6.0 or Adobe Illustrator 9.0x software, 
duplicate ICC profiles (e.g., Adobe RGB or Colormatch RGB) appear in profile menus in 
InDesign. These profiles appear twice because Photoshop 6.0 and Illustrator 9.0x install 
some profiles in a different location than InDesign does. Simply choose one of the profile 
instances in the profile menu in InDesign. [375674] 
 

http://www.adobe.com/support


 

 

RGB TIFF files may not print CMYK separations reliably unless you enable CMS. If you 
place RGB TIFF files from Photoshop into InDesign 1.5.2, see support document 323851, 
"Producing Consistent Color Between Photoshop 5.x and InDesign to a CMYK Output 
Device." 
 
General Printing 
If reader spreads are truncated when you print transverse from InDesign, print the 
document with landscape rather than portrait orientation. [313626] 
 
Printer styles defined in InDesign for Mac OS may not preserve settings made in the 
Printer Specific Options panel (e.g., resolution or media type), since the AdobePS™ 
driver preferences may override these settings. [335495] 
 
Strokes may not line up with fills when printing stroked and filled text using a printer-
resident font, since the printer version of the font may not exactly match the version 
installed on the system. To correct this problem, select Download PPD Fonts in the 
Graphics panel of the Print dialog box. [358638] 
 
Color Separating InDesign Documents and Adobe PDF Files 
Illustrator 9.0x CMYK gradients in AI files do not separate from InDesign when printing 
on-host separations. Either print separations In-RIP or resave the AI file in Illustrator 
EPS format and replace it in InDesign.  [385804] 
 
Placed PhotoShop 6.0 EPS files saved with Include Vector Data selected cause CPSI-based 
RIPS to hang when you print on-host separations from InDesign. Either print In-RIP 
separations or resave the EPS files with Include Vector Data deselected. [395564] 
 
Gradients in placed PDF files do not render on separation plates when printing on-host 
separations. Either recreate the gradients in InDesign or print in-RIP separations. 
[307765] 
 
After you convert spot colors to process colors in placed EPS files and export to PDF 
from InDesign, the EPS files separate on spot color plates. To correct this problem, you 
can print PostScript to file and distill the file using Acrobat® Distiller® 4.05. [370732] 
 
A prepress file exported from an InDesign document that contains an Illustrator 9.0x EPS 
graphic with a spot color pattern causes a PostScript error when sent through the 
Heidelberg Delta RIP or PrePress Panther RIP if the RIP setting for In-RIP separations is 
On. To avoid errors, select In-RIP separations in the Print dialog box as well. [389583] 
 
The Agfa Taipan RIP 3.1 returns the following PostScript error when processing in-RIP 
separations of InDesign gradients that contain a spot color: "Error Stackunderflow; 
OffendingCommand: setcolor.” To avoid this problem, update to the Agfa PDF RIP 1.0. 
[386962] 
 



 

 

Tritone and quadtone EPS files drop out when printing In-RIP separations to an Agfa 
Taipan RIP 3.1. To avoid this problem, update to the Agfa PDF RIP 1.0. [382590] 
 
On-host separated InDesign print jobs that contain CMYK TIFF files generate PostScript 
errors when printed to an Agfa Taipan RIP set to perform In-RIP separations by default. 
To avoid this problem, choose Off for In-RIP Separations in the Printer Specific Options 
panel when you print on-host separations. [342692] 
 
Harlequin RIPs may return the following PostScript error when processing InDesign 
documents containing bitmap fonts or 1-bit bitmap images: “Error: typecheck; 
OffendingCommand: ImageMask.”  Either upgrade to Harlequin ScriptWorks 5.3 or 
later, or use Photoshop to convert any 1-bit images to a different colorspace (e.g., 
grayscale or CMYK) and replace any bitmap fonts with Type 1 or TrueType fonts. For 
upgrade information, visit Harlequin's Web site. [353471] 
 
PDF files exported from InDesign may return PostScript errors when printed from 
Acrobat to a Harlequin RIP running ScriptWorks 4.5 or earlier. Upgrade to Harlequin 
ScriptWorks 5.3. InDesign creates PDF files that follow the 1.3 PDF specification, which 
Harlequin ScriptWorks 5.3 and later supports. [367418, 363695] 
 
Spot color gradients separate on process plates when printing In-RIP separations from 
InDesign to a Harlequin RIP using ScriptWorks 5.3. To work around this problem, 
deselect Override Separations In Job and select Use Level 1 Spot Colors in ScriptWorks. 
[396658] 
 
PDF files exported from InDesign that contain EPS files saved with PostScript Color 
Management do not separate correctly when you place them back into InDesign and 
print on-host separations. [310309] 
 
Gradients that include the Black swatch as part of their definition disregard the Overprint 
Black preference setting and knock out objects underneath them. If this kind of gradient 
is applied to text or an object, you can designate the text or object to overprint by 
selecting it, choosing Window > Attributes, and then selecting Overprint Fill or 
Overprint Stroke. [306560] 
 
Inline graphics in threaded stories image only on plates that contain other items. For 
example, a CMYK TIFF image that is placed inline in a threaded story with magenta and 
black text separates on the magenta and black plates, but does not appear on the cyan and 
yellow plates. You may work around this problem by unthreading the text frames or 
replacing inline graphics as independent graphics. [391583] 
 
An EPS graphic containing spot color names with extended characters does not separate 
on spot color plates if the document is printed from a different platform, since Windows 
and Mac OS map extended characters differently. To correct this problem, replace the 
EPS graphic after opening the document on the other platform. If other objects have the 



 

 

imported spot colors applied to them, choose Remove Unused Colors from the Swatches 
palette menu, and then replace each spot color with a reimported spot color. [391644] 
 
Post-Processing InDesign Documents and Adobe PDF Files 
InDesign 1.5 offers a number of features exclusive to PostScript Level 2 and PostScript 
3™ RIPs. As a result, some post-processing applications that rely on Adobe PostScript 
Level 1 language compatibility (or software or hardware RIPs that emulate Level 1 
PostScript) may not image InDesign 1.5 files correctly. 
 
Adobe recommends exporting documents in Prepress File format for use with imposition 
software (e.g., ScenicSoft Preps 4.0 or Ultimate Impostrip 6.0). If you decide to create a 
PostScript file in Windows for use with imposition software, choose Optimize for 
Portability (ADSC) in the PostScript Options section of the printer driver. Otherwise, 
PostScript errors may occur when printing from the imposition software. [379124] 
 
Gradients in PDF files created by InDesign do not separate when printed from ScenicSoft 
Preps 4.0. [389039] 
 
Using OPI 
You should only select Omit PDF in the Export EPS Options if the EPS file you create is 
part of a workflow that supports "Omit PDF." 
 
The Omit EPS, PDF, and Bitmap options apply only to linked items and not to items 
embedded in the InDesign document. InDesign does not preserve OPI comments when 
graphics are embedded. [302929] 
 
OPI software does not perform picture replacement on InDesign documents if the 
filenames for the images contain special characters (e.g., a-umlauts on a German system) 
and you’ve selected either Omit EPS, PDF, or Bitmap in the Graphics panel of the Print 
dialog box. You can workaround this problem by deselecting Omit EPS, PDF, and 
Bitmap in the Print dialog box when you print. [315524] 
 
InDesign does not support using the Scitex APR system to replace image data in 
documents. Replacing APR image data in other applications relies on a plug-in supplied 
by Scitex, and no such plug-in has been developed yet by Scitex for InDesign.  
 
Non PostScript Printing 
InDesign does not support tiling to non PostScript printers. You can use AdobePS to 
print PostScript to file with tiling settings and generate a PDF file with Acrobat Distiller 
4.x. [353601] 
 
InDesign does not support printing page marks (e.g., crop marks and registration marks) 
to non-PostScript printers. You can use AdobePS to print PostScript to file with page 
marks settings and generate a PDF file with Acrobat Distiller 4.x. [353806] 
 



 

 

Clipping may occur when printing to non PostScript printers due to the variations in 
imageable area with those devices and the differences with which those limits are defined 
in printer drivers. If clipping occurs when printing to non PostScript devices, select 
settings such as Scale To Fit. [354214] 
 
Importing Illustrator AI, PDF, and EPS Graphics 
Gradient mesh objects created in Illustrator 9.0x and saved as AI or PDF files appear with 
a page-sized bounding box when placed into InDesign. Either ignore the bounding box 
or resave the Illustrator file as an EPS graphic. [382631] 
 
Gradient mesh objects that are combined with text and saved from Illustrator 9.0x as an 
AI or PDF file drop out when placed in InDesign. To correct this problem, select Show 
Import Options in the Place dialog box and then choose Art or Media from the Crop To 
pop-up menu. [387644] 
 
Crop marks saved in AI EPS graphics do not appear consistently in InDesign unless you 
set the image display preference to Optimized Resolution or Full Resolution (Edit > 
Preferences > General). [387471] 
 
In Full Resolution display mode InDesign may hang if you move an Illustrator 9.0.x AI or 
EPS file that includes text applied as a pattern swatch. Resave the graphic with Illustrator 
8.0 compatibility and replace it in InDesign. [397169] 
 
After you delete an EPS with a spot color from an InDesign document, you may 
experience problems deleting the imported spot color from the Swatches palette. To 
delete the spot color, choose Select All Unused from the Swatches palette menu, deselect 
all swatches by clicking in a blank area in the Swatches palette, and then select the 
imported spot color swatch and choose Delete Swatch from the Swatches palette menu. 
[397759] 
 
Working With Fonts, Text, and Dictionaries 
TrueType fonts such as Arial® or Times may report as Type 1 in PDF files exported from 
InDesign. [379270] 
 
Before creating a character or paragraph style with a specific language dictionary setting, 
make sure that the language dictionary has already been applied to some text in the 
document. The Language pop-up menus in the styles dialog boxes and the Find/Change 
dialog boxes list only the language dictionaries that have been applied in the document, 
not all the installed language dictionaries. [298941] 
 
When you place a Microsoft Word document into InDesign, the Missing Fonts dialog 
box may not correctly report font variants that have been smeared or sheared (i.e., that 
have bold or italic applied without the appropriate font installed). For example, InDesign 
may report that "Eurostile bold italic" is missing, when bold and italics are applied to 
Eurostile™ Condensed or Eurostile BoldExtendedTwo. [337019] 
 



 

 

When you perform a Find/Change or spell-check operation, InDesign does not include 
text that is typed on paths if the Search scope is set to Stories. To include text on a path in 
these operations, set the Search scope to Document or click in the path text with the text 
tool and choose one of the available scopes (e.g., Selection, Story, or To End of Story). 
[339910] 
 
To avoid performance problems, quit InDesign before you deactivate a large number of 
fonts in ATM® (e.g., 200 font families or 800 font faces). [335631] 
 
Relinking from a text file to a tagged text file that includes drop caps and then choosing 
Edit > Undo can create document corruption. [316722] 
 
When you convert text to outline paths, the entire selection is grouped as a single 
compound path. If you wish to move an individual character, you must first select the 
outline paths and choose Object > Compound Paths > Release. Releasing the path causes 
the spaces within letters such as "o" and "e" to fill. To restore the spaces within letters, 
select them with the direct selection tool and choose Object > Reverse Path. [304905] 
 
In multi-column layouts, the baselines of text in different columns may not match after 
you place an object with text wrap into an area that spans more than one column. To 
ensure that text baselines match in all columns, select the text with the text tool and click 
Align To Baseline Grid in the Paragraph palette or select this option in the paragraph 
style applied. [310561] 
 
Contextual Menus 
Contextual menus do not appear in InDesign for Mac OS when Apple Data Detectors is 
installed and enabled. To correct this problem, either remove the Apple Data Detectors 
extension and control panel or disable Apple Data Detectors using the Help menu in 
InDesign. [351218] 
 
Converting PageMaker and QuarkXPress Documents 
InDesign 1.5.2 creates a PageMaker Defaults paragraph style when opening a PageMaker 
6.5x document and creates a QuarkXPress Defaults style when opening a QuarkXPress 
3.3x-4.x document. These styles simply contain default text attributes (e.g., font and 
justification) and may be deleted, if desired. [336910] 
 
For more information on converting PageMaker and QuarkXPress documents, visit 
Adobe’s Web site at http://www.adobe.com/support/database.html and request one of 
the following support documents:  
 
324329: Opening PageMaker 6.5x Files in InDesign 1.x 
323157: Error or Freeze Opening PageMaker 6.5x Files in InDesign 1.x 
324146: Opening QuarkXPress 3.3-4.0x Files in InDesign 1.x 
323158: Error or Freeze Opening QuarkXPress 3.3-4.0x Files in InDesign 1.x 

http://www.adobe.com/support/database.html


 

 

GENERAL TROUBLESHOOTING 
The following troubleshooting procedures may help if you experience a problem not 
documented in this ReadMe file or on Adobe’s Web site. Adobe Technical Support 
commonly uses these procedures to isolate and resolve undocumented problems: 
 
Close All Other Applications 
Applications (including utilities) perform calculations and functions in the computer's 
RAM. If a memory management problem lets an application leave bad information in a 
sector of RAM that another application needs to use, system errors can result. 
 
To determine whether a problem is caused by a conflict with another application, close all 
applications and utilities (e.g., virus detection software) and then run InDesign. 
 
In Windows, exit from applications one by one by pressing Control+Alt+Delete to 
display the Close Program dialog box and then clicking End Task to close the selected 
program. However, do not end the "Explorer" task, as it is a basic Windows component. 
Reopen InDesign and try to re-create the error before closing the next application. If the 
error does not occur after closing an application, that application has a conflict with 
InDesign.  
 
Re-create InDesign Preference Files 
InDesign stores information about plug-ins, features, and the application itself in its 
preference files: the InDesign SavedData and InDesign Defaults files. A damaged 
InDesign preference file may cause errors or unexpected behavior in InDesign. You can 
easily determine if a problem you’re experiencing is related to the preference files by re-
creating them. 
 
Note: Re-creating the InDesign preference files restores settings to their defaults. Make 
sure to close InDesign before you re-create the preference files or InDesign may behave 
unexpectedly. 
 
To re-create the InDesign preference files in Windows: 
1. Close InDesign.  
2. Choose Start > Find > Files or Folders (Windows 98, Windows NT) or Start > Search 

> For Files or Folders (Windows 2000).  
3. Type "InDesign SavedData" (including the quotation marks) in the Named text box, 

and then click Find Now. 
4. Select the InDesign SavedData file in the list that appears and choose File > Rename. 
5. Rename the file (e.g., to "backup SavedData") so you may restore it later if desired. 
6. Restart InDesign. InDesign re-creates the preference file upon startup. If the problem 

recurs, repeat this procedure for the InDesign Defaults file.  
 
To re-create the InDesign preference files in Mac OS: 
1. Close InDesign.  
2. Choose Sherlock from the Apple Menu. 



 

 

3. Type "InDesign SavedData" in the text field next to the Contains pop-up menu and 
then click Find. 

4. Select the InDesign SavedData file and rename it (e.g., to "backup SavedData") so you 
may restore it later if desired. 

5. Restart InDesign. InDesign re-creates the preference file upon startup. If the problem 
recurs, repeat this procedure for the InDesign Defaults file.  

 
If the problem recurs after you re-create both the InDesign SavedData and InDesign 
Defaults files, the problem is not related to preference files. To restore custom settings, 
delete the newly created preference files and rename the backup copies with their original 
names. 
 
Remove and Reinstall InDesign 
Reinstall InDesign to ensure that the InDesign application and its resource files are not 
damaged. Because the InDesign installer does not replace files that are already present, 
you must remove InDesign before reinstalling it. 
 
Note: Before removing InDesign, back up any personal files in the Adobe InDesign folder 
that you want to save, such as documents, updates, user dictionary files, and third-party 
plug-ins. 
 
To remove and reinstall InDesign in Mac OS: 
1. Quit InDesign. 
2. Copy any personal files in the InDesign application folder into another folder on the 

hard disk. 
3. Drag the Adobe InDesign 1.5 application folder and its contents to the Trash.  
4. Drag the InDesign SavedData and InDesign Defaults files from the System Folder: 

Preferences folder to the Trash. 
5. Choose Special > Empty Trash. 
6. Restart the Macintosh with all but the base system extensions disabled.  
7. Reinstall InDesign following the installation instructions in the Getting Started 

section of your Adobe InDesign User Guide. 
 
To remove and reinstall InDesign in Windows: 
1. Move any personal files (e.g., images, third-party plug-ins) out of the InDesign folder 

and its subfolders.  
2. Choose Start > Settings > Control Panel, double-click Add/Remove Programs, select 

Adobe InDesign, and then click Add/Remove. If the InDesign folder still exists after 
uninstalling, delete it and its subfolders. 

3. Delete the InDesign SavedData and InDesign Defaults files. For information on 
locating these files, see Recreate InDesign Preference Files above. 

4. Restart Windows and disable any background applications or utilities, such as virus 
detection software. 

5. Reinstall InDesign following the installation instructions in the Getting Started 
section of your Adobe InDesign User Guide. 
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